マッピィ Techlog

日々思うこと

2018-02-16から1日間の記事一覧

【iOS】4月アップデートよりiOS 11 SDK必須

iOS

All New Apps Must Be Built With iOS 11 SDK Starting in April - Mac Rumors 4月アップデートよりiOS11SDKの実装が必須になるようです。 これはXcode9以降に含まれるため、乗り換えも必要です。 今のアプリがどのような開発環境に置かれているか分かりませ…